Home » Adobe Acrobat, Adobe Reader, General News

Adobe Patches Vulnerabilities in Adobe Reader 8 and Acrobat 8

6 Nov 2008 | | No Comment

Adobe has released a patch for Adobe Reader 8 and Acrobat 8. The patch fixes critical vulnerabilities in these two applications that could cause the application to crash and could potentially allow an attacker to take control of the affected system.

Adobe recommends that users who can should upgrade to Adobe Reader 9 and Acrobat 9 — which are not vulnerable to these issues. Users who are unable to upgrade to version 9 should download the patch for version 8 to protect themselves from potential attacks.

Further details on this security update are available from here. The patch can also be downloaded from the same page.

Upgrade or update: it’s better to be safe than sorry.

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Leave your response!

You must be logged in to post a comment.