Home » Adobe Acrobat, Adobe Reader

Security Updates available for Adobe Reader 9 and Acrobat 9

11 Mar 2009 | | One Comment

Adobe has released security updates for Adobe Reader 9 and Acrobat 9:

A critical vulnerability has been identified in Adobe Reader 9 and Acrobat 9 and earlier versions. This vulnerability would cause the application to crash and could potentially allow an attacker to take control of the affected system. There are reports that this issue is being exploited.

The security flaw affects all platforms and Adobe Reader and Adobe Acrobat users are encouraged to update to the latest respective versions immediately as Adobe have categorized this security flaw as a critical issue.

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

One Comment »

  • David Bock said:

    When prompted by Adobe this morning, I installed an update. Now I can’t open any PDF’s.

Leave your response!

You must be logged in to post a comment.