Home » Archive

Articles tagged with: malware attacks

Adobe Acrobat, Adobe Reader, General News, PDF Security »

[24 Oct 2007 | No Comment | ]

Owners of Adobe Reader and Acrobat in lower versions than 8.1.1 installed in a Windows XP or Windows 2003 environment are being required to upgrade because of the rampant attack of a certain Trojan (Trojan.Pidief) to compromise computer systems.