Home » Archive

Articles tagged with: Security patches

Adobe, Adobe Acrobat, Adobe Reader, General News, PDF Security »

[9 Jun 2010 | No Comment | ]

Adobe has decided to postpone a fix for the latest vulnerability discovered in Adobe Reader and Acrobat until 29th June. Adobe had warned on this latest vulnerability on Friday, 4th June 2010 which could lead attackers to exploit the Flash Player and Adobe Reader.